send button not working

Creative Contact Form is a responsive jQuery contact form with amazing visual effects. You will be surprised by count of all the possible features!
Fri Feb 10, 2017 11:19 am

  • Dear Customer

    You can either PM me here, or send you details with "SEND BUTTON PROBLEM" Subject to info@creative-solutions.net
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 388
    Joined: Fri Jul 01, 2016 8:05 pm

Sat Feb 11, 2017 4:28 pm

  • With Levon's help, here's how I resolved the problem. I'm sharing for anyone else who might encounter it. I was getting javascript errors when I tried to send a contact message from Chrome on my MacBook. Levon had answered all my posts as quickly as our time differences would allow. He finally tried the contact form on my site, and it worked for him. First clue. So I tried Firefox Mac, Safari Mac, Internet Explorer on Windows 7, even Chrome on another Mac. All worked. Problem was my copy of Chrome. With some searching, I found this advice: https://productforums.google.com/forum/#!topic/chrome/DQIIZjC6L28. I checked updates. Current. I decided to skip clearing cache and cookies for the moment. I tried my Chrome in an Incognito window. It worked there. I disabled all extensions. Still got the error if not Incognito. Then I reset settings. The contact form worked. I re-enabled extensions. Still worked. Problem gone. I would not have found the solution without Levon's quick responses to every posting. My great thanks to Levon and Creative Solutions for great support of a fine product!
    jpfiddler
     
    Posts: 4
    Joined: Sun Feb 05, 2017 10:50 pm

Sat Feb 11, 2017 9:48 pm

  • Dear Customer

    Thank you very much for kind words and sharing the information. This would help other users!


    Once again, THANK YOU!
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 388
    Joined: Fri Jul 01, 2016 8:05 pm

Mon Feb 27, 2017 11:16 am

  • Dear Simon,

    I have the same problem, button doesn't work.

    http://xn----8sbnjg0acbfsmj3c0i.xn--p1ai/index.php/kontakt

    Hope for your support.

    Best Regards
    Aso1da
     
    Posts: 2
    Joined: Mon Feb 27, 2017 11:13 am

Mon Feb 27, 2017 10:00 pm

  • Dear Customer

    Please grant us temporary admin access to your platform we will try to fix.
    Sorry for inconvenience!
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 388
    Joined: Fri Jul 01, 2016 8:05 pm

Tue Feb 28, 2017 10:36 pm

  • Dear Customer

    We have checked and your form works fine.
    Please recheck.

    Thanks
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 388
    Joined: Fri Jul 01, 2016 8:05 pm

Tue Feb 28, 2017 11:47 pm

  • Thank you very much for fast support!

    It's working fine.

    What was the problem?

    Best Regards!
    Aso1da
     
    Posts: 2
    Joined: Mon Feb 27, 2017 11:13 am

Sat Mar 11, 2017 9:17 pm

  • Dear Customer

    Reinstalled... Nothing special :)
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 388
    Joined: Fri Jul 01, 2016 8:05 pm

Sat Apr 01, 2017 4:04 pm

  • Hi there,

    I have the same problem, my send button won't work.
    I tried chrome and Firefox browsers on Windows 10 and Xubuntu 16.04 Linux.
    However, when I access my site via a mobile device it works!?
    Tried to reinstall, but that didn't solve my problem.
    The URL to my contact form is: https://www.shsn.at/contact-us

    Thanks for your help.
    dlw89
     
    Posts: 2
    Joined: Sat Apr 01, 2017 3:56 pm

Sun Apr 09, 2017 2:00 am

  • Dear Customer

    Please try uninstalling and installing again.
    If does not help, grant us admin access we will try to fix it!


    Thanks
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 388
    Joined: Fri Jul 01, 2016 8:05 pm

PreviousNext


Return to Creative Contact Form




Information
  • Who is online
  • Users browsing this forum: No registered users and 2 guests