Creative gallery don't shows any images

Creative Gallery is a powerful gallery solution!

  • Hi, This summer I bought your bundle, I have until this moment just used your contact form as it was the only one I needed at that time, and it works very good.
    Now I want to implement the Gallery extension included in the bundle, but I can't make it work.
    I CAN SE THE TAGS BUT NO IMAGES ARE DISPLAYED, not even the 2 examples works.
    I have tryed it as menu component, Short cuts and Module with the same resulte, both in local dev (joomla 3.6.4) with Xampp, and in server as well (Joomla 3.6.0).
    My original templete is JSN ARES
    LorenzoBorjesson
     
    Posts: 3
    Joined: Sat Jul 02, 2016 2:46 pm


  • Hi Again, trying to findout where the problem are with firebug, I found that in the Tab "Network-html" a GET call to http://activ8you.com/components/com_creativegallery/generate.css.php?id_album=3 results in a 403 "forbidden" error.
    I don't now if this has something to do with the firewall i'm using (Akeeba admin tools and securitycheck)?
    LorenzoBorjesson
     
    Posts: 3
    Joined: Sat Jul 02, 2016 2:46 pm


  • Dear Customer

    Please give us live URL and temporary admin access to your platform (PM me) we will see and fix it!
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 286
    Joined: Fri Jul 01, 2016 8:05 pm


  • Dear Customer

    We have investigated your issue and found that you have set up a redirection from www.active8you.com to active8you.com in your website.

    This is done automatically.

    The Problem is that this redirection is done without allowing cross domain ajax calls 'Access-Control-Allow-Origin'.

    This brings to failing ajax calls.

    Fixing this is out of our permissions.

    In order to use our product (and all other things that are using ajax calls) you need to remove redirection or allow cross domain calls between those to domains.
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 286
    Joined: Fri Jul 01, 2016 8:05 pm


  • Great Levon,
    It was the Akeeba Admin Tools .htaccess maker tool that hade a parameter set to redirect www. to non www.
    This change did also solve problems I had with jsitemap component.
    God job, Thanks
    Regards
    Lorenzo
    LorenzoBorjesson
     
    Posts: 3
    Joined: Sat Jul 02, 2016 2:46 pm


  • Dear Customer

    Great! Thanks
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 286
    Joined: Fri Jul 01, 2016 8:05 pm



Return to Creative Gallery




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest