Images not loading into albums

Creative Gallery is a powerful gallery solution!
Wed Jan 04, 2017 8:18 am

  • Recently purchased the Business Bundle. Using most recent version of Joomla (3.6.5).

    In Gallery, Images are not uploading into the albums. The images are not even populating the upload box once I have selected them on My Computer... Cannot drag the files to the "Drag Files Here to Upload" box either...

    Thanks in advance!

    Patrick
    phosborne
     
    Posts: 4
    Joined: Wed Jan 04, 2017 6:47 am

Mon Jan 09, 2017 2:18 am

  • More specifically, the "Add Images" box is not working...
    phosborne
     
    Posts: 4
    Joined: Wed Jan 04, 2017 6:47 am

Sat Jan 14, 2017 2:03 pm

  • Dear Customer

    Please check now.
    We have fixed it.
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 404
    Joined: Fri Jul 01, 2016 8:05 pm

Thu Mar 02, 2017 1:17 pm

  • Hi
    I am having the same issue where I cannot add images, either by the 'add images' button or the 'drag & drop'
    Could you advise please.
    NuttyKevin
     
    Posts: 1
    Joined: Thu Mar 02, 2017 1:14 pm

Sat Mar 04, 2017 10:41 pm

  • Dear Customer

    You have to edit php.ini file:

    Memory_Limit: set it to 256M

    Thanks
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 404
    Joined: Fri Jul 01, 2016 8:05 pm



Return to Creative Gallery




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron