GSpeech - disable on pages

Here you can ask or discuss anything else you want...
Fri Aug 18, 2017 6:44 pm

  • Hi,

    How do you disable GSpeach into welcome on sub pages?

    It seems odd that there is no setting to enable on the home page, but to not enable on every other page, making for an annoying repetition of the same welcome alert on every page.

    Please advise.

    Thanks!

    C3
    christhree
     
    Posts: 1
    Joined: Fri Aug 18, 2017 6:34 pm

Sun Aug 27, 2017 9:55 pm

  • Dear Customer

    You should go to Plugins->System->GSpeech.
    There is an option: "Greeting text to speech". Delete everything there and write "Blank".
    After, on each page you want paste this code:

    Code: Select all
    {gspeech style=1 language=en autoplay=1 speechtimeout=0 registered=2 hidespeaker=1}Welcome to SITENAME{/gspeech}


    Replace "Welcome to SITENAME" to any text you need!

    Hope this helps.
    Thanks
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 427
    Joined: Fri Jul 01, 2016 8:05 pm



Return to Open Discussion




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron