Gspeech Wordpress Demo not workin

GSpeech allows to listen any text from the site, and much more!
Wed Jul 29, 2015 10:22 am

  • Hi,
    The demo is not working for me on desktop and android mobile. Tried the desktop on Chrome, Firefox and IE.
    Tried it also on Chrome for Android. All give the rotating speaker and nothing happen when i click on it or when i click on "speak".

    Also, i installed the free version on my Wordpress site (with the intention of buing the PRO when i get it to work), but still suffer the same problem. when i highlight a test, i get the speaker and "powered by" tooltip, but no sound.
    can you please help?
    Cheers,
    coptic-treasures
     
    Posts: 1
    Joined: Wed Jul 29, 2015 9:54 am

Wed Jul 29, 2015 12:46 pm

  • I'm having a similar problem, the plugin has stopped working for me completely.

    I'm noticing these errors appear in the developer console, presumably related to the plugin:

    Code: Select all
    XMLHttpRequest cannot load https://accounts.google.com/ServiceLogin?service=mymaps&passive=1209600&con…/www.google.com/maps/d/gen204?a%3D58%26width%3D1145%26height%3D400%26s%3D7. No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://www.google.com' is therefore not allowed access.


    Code: Select all
    XMLHttpRequest cannot load https://www.gstatic.com/mapspro/_/js/k=mapspro.gmeviewer.en_GB.IXWXizotxZs.O/m=ws9Tlc/rt=j/rs=AItRSTPNCgN5hx5AOckfj9TWBfn2_aVGZw. No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://www.google.com' is therefore not allowed access.


    Help and supprot would be much appreciated!
    stevenkellow
     
    Posts: 1
    Joined: Wed Jul 29, 2015 12:41 pm

Sun Aug 02, 2015 10:02 am

  • Hello, I purchased GSpeech PRO, and 4 days later, the service discontinued to work.

    I would like a refund please. I've disabled this plugin from Wordpress, and will go without it. Seeing as you are providing a service that is no longer working, a refund is entirely acceptable, else legal action may be taken.

    My email address is jmitoma@me.com. Let me know what you plan on doing.
    jodymitoma
     
    Posts: 1
    Joined: Sun Aug 02, 2015 9:59 am


  • Hello,

    We have fixed the issue in last version.
    Anyway, the refund is done!
    Best Regards,

    Simon
    User avatar
    Simon
    Site Admin
     
    Posts: 1433
    Joined: Wed Mar 05, 2014 1:04 am

Mon Oct 26, 2015 11:14 am

  • Hi Simon
    I just install Gspeech version 2.0.1 free .. but it's not working now. it can't speak anything when i hightlight the text ... you can help me fix this problem ASAP.. ? if I get version Pro then it can fix this issue ?
    Thanks,
    Link
    link
     
    Posts: 1
    Joined: Mon Oct 26, 2015 11:04 am



Return to GSpeech WordPress




Information
  • Who is online
  • Users browsing this forum: No registered users and 0 guests