Title in popup is "undefined"

Creative Image Slider is a responsive jQuery image slider with amazing visual effects.
Thu Jun 02, 2016 4:20 am

  • As the subject says, the title in the popup box is shown as undefined for both the sample Nature images and the new ones I created. If I turn captions on, the title displays properly in the popup but it also displays in the slider, which I don't want.

    Edit - It looks like if I don't use the animations the captions don't display. Is this the way it's supposed to work?
    mark0514
     
    Posts: 1
    Joined: Mon May 30, 2016 5:41 pm

Tue Jun 14, 2016 11:53 am

  • Hallo.

    I have the same problem.

    You can see the "Undefined" message on this page:

    http://www.labarlocca.it/location.html

    Your help will be very appreciated, thank-you!

    ettore
    quenda
     
    Posts: 2
    Joined: Tue Jun 14, 2016 11:50 am

Fri Jun 17, 2016 6:05 pm

  • Hi,

    Are you sure you have specified the content for description of images?
    Please check them to be there.
    Best Regards,

    Simon
    User avatar
    Simon
    Site Admin
     
    Posts: 1441
    Joined: Wed Mar 05, 2014 1:04 am

Sat Jul 09, 2016 11:50 am

  • The problem is still unresolved.
    The content for description of images (Item ---> Basic Options) do not relate to the "Undefined" text.

    Ettore
    quenda
     
    Posts: 2
    Joined: Tue Jun 14, 2016 11:50 am

Mon Jul 11, 2016 3:58 pm

  • Hi,

    I will need live url, and access to admin(ftp, admin), to check what is wrong there.
    You can send me a Private Message.
    Best Regards,

    Simon
    User avatar
    Simon
    Site Admin
     
    Posts: 1441
    Joined: Wed Mar 05, 2014 1:04 am

Tue Feb 21, 2017 2:58 pm

  • Hi cs-team,
    i have the same problem. Joomla 3.65 - Template JSN Mini. On a former website (with same template & JOOMLA Version) the description is displayed correct. And now i dont get rid of that "undefined" in the popup pics.
    Any tipps?
    Greetings
    gunnilla
    gunnilla
     
    Posts: 4
    Joined: Tue Oct 25, 2016 2:09 pm

Thu Feb 23, 2017 4:35 am

  • Hi,

    It is still unknown bug, and has no statistic data when it happened!
    If you give us live url, and admin access(also ftp), we will check what is going wrong there.
    Best Regards,

    Simon
    User avatar
    Simon
    Site Admin
     
    Posts: 1441
    Joined: Wed Mar 05, 2014 1:04 am

Fri Feb 24, 2017 4:17 pm

  • Hi Simon,
    it will last a few days for giving you online access, at the moment i work local.
    As mentioned in my first post, i have build other website with the same settings (JoomlaVerson, same Template, same Computer , OSX el capitan etc) and there this problem bug is not. I let you know the online access when available. Thank you for reply
    Greetings
    gunnilla
    gunnilla
     
    Posts: 4
    Joined: Tue Oct 25, 2016 2:09 pm

Tue Feb 28, 2017 10:21 am

  • Ok, thanks.
    Best Regards,

    Simon
    User avatar
    Simon
    Site Admin
     
    Posts: 1441
    Joined: Wed Mar 05, 2014 1:04 am



Return to Creative Image Slider




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest