Update to Joomla! 3.7 causes issues

Creative Contact Form is a responsive jQuery contact form with amazing visual effects. You will be surprised by count of all the possible features!
Tue Apr 25, 2017 11:57 pm

  • Hello Simon,
    This morning I upgraded to Joomla! 3.7

    2 out of 3 of my Creative Contact forms in the same website now exhibit strange behavior.

    When loading, there is a constant bar of 'loading' (?) blocks at the top of the form and the input fields look strange. Can you take a look?

    This is my dev site: http://bdatest.com/brilleneyes

    Please look at Contact Us (top left strip menu) and Order (far right, main menu)
    Note that Careers (strip menu) works just fine....

    I have made no other changes except the upgrade to Joomla! v 3.7

    Thanks in advance
    paljoomla
     
    Posts: 15
    Joined: Thu Jul 02, 2015 12:51 am


  • Hello,

    I have the same problem

    Regards Tor
    norwegian69
     
    Posts: 11
    Joined: Tue Jun 23, 2015 1:49 pm
    Location: Bergen, Norway


  • Hi,

    For some reason it does not include required css scripts into content. Try to render form as a plugin(insert shortcode into article), that should solve the issue.
    Best Regards,

    Simon
    User avatar
    Simon
    Site Admin
     
    Posts: 1500
    Joined: Wed Mar 05, 2014 1:04 am


  • I will try this, but I use your Creative Contact in many places on several sites: I really do not want to update all of them. Do you think you guys will be able to come up with a fix?

    I don't really want to use articles.....

    Thanks
    paljoomla
     
    Posts: 15
    Joined: Thu Jul 02, 2015 12:51 am


  • PS, I don't know if you looked at my Dev site, but one out of 3 Creative Contact forms works after the Joomla! upgrade. The samples are all on one site....
    paljoomla
     
    Posts: 15
    Joined: Thu Jul 02, 2015 12:51 am


  • Putting the forms into an article works.
    paljoomla
     
    Posts: 15
    Joined: Thu Jul 02, 2015 12:51 am


  • Hi,

    It is not normal behaviour, that some scripts have not been rendered, and I did not meet such issue on Joomla 3.7 during tests. If you meet such issue on another site as well, please give me access to your server(admin, ftp), I will try to check why that is happening.
    Best Regards,

    Simon
    User avatar
    Simon
    Site Admin
     
    Posts: 1500
    Joined: Wed Mar 05, 2014 1:04 am



Return to Creative Contact Form




Information
  • Who is online
  • Users browsing this forum: Google [Bot] and 3 guests
cron