No Component Entry after Installation of Creative Gallery

Creative Gallery is a powerful gallery solution!

  • I have bought the business package and installed successfully the creative gallery. But it doesnt work.
    There isn't any component selection in the joomla extensions.
    I installed it three times and it is always the same. Ive got the module and the plugin but not the component part of the creative gallery. So w cant upload any images. There is only your design with Album1 and your thumbnails.
    If got this installation download from you "creativegallery_pro_pack_2.1.0"
    Please send me the full and correct download for the creative designer.
    Thanks
    Attachments
    Creative_Solution_Designer_Problem.jpg
    Creative_Solution_Designer_Problem.jpg (168 KiB) Viewed 775 times
    liuxing
     
    Posts: 11
    Joined: Sun Nov 26, 2017 11:49 pm


  • If there is no new version could you have a look at my problem of the latest version. I want to use the gallery but I can’t. The installation routine isn’t complete. There is no component installation
    Thanks
    liuxing
     
    Posts: 11
    Joined: Sun Nov 26, 2017 11:49 pm


  • Dear Customer

    Please send us admin access to info@creative-solutions.net
    Best Regards
    Levon

    CreativeSolutions
    User avatar
    Levon
     
    Posts: 679
    Joined: Fri Jul 01, 2016 8:05 pm


  • Hi.
    I have send you all the admin details for our website.
    But there isn’t still a fix.
    I can’t use the creative gallery because the installation routine isn’t working.
    Thanks for writing me back.
    liuxing
     
    Posts: 11
    Joined: Sun Nov 26, 2017 11:49 pm



Return to Creative Gallery




Information
  • Who is online
  • Users browsing this forum: No registered users and 1 guest
cron