Page 1 of 1

Images not loading into albums

PostPosted: Wed Jan 04, 2017 8:18 am
by phosborne
Recently purchased the Business Bundle. Using most recent version of Joomla (3.6.5).

In Gallery, Images are not uploading into the albums. The images are not even populating the upload box once I have selected them on My Computer... Cannot drag the files to the "Drag Files Here to Upload" box either...

Thanks in advance!

Patrick

Re: Images not loading into albums

PostPosted: Mon Jan 09, 2017 2:18 am
by phosborne
More specifically, the "Add Images" box is not working...

Re: Images not loading into albums

PostPosted: Sat Jan 14, 2017 2:03 pm
by Levon
Dear Customer

Please check now.
We have fixed it.

Re: Images not loading into albums

PostPosted: Thu Mar 02, 2017 1:17 pm
by NuttyKevin
Hi
I am having the same issue where I cannot add images, either by the 'add images' button or the 'drag & drop'
Could you advise please.

Re: Images not loading into albums

PostPosted: Sat Mar 04, 2017 10:41 pm
by Levon
Dear Customer

You have to edit php.ini file:

Memory_Limit: set it to 256M

Thanks

Re: Images not loading into albums

PostPosted: Mon Nov 06, 2017 10:56 pm
by susanaluzir
Hello, i´m having the same problem. I Cant upload the photos and the last ones appears like this:
http://susanaluzir.com/26-galeria/46-eventos-musica

I've set the memory limit to 256, but still not working.

Thanks

Re: Images not loading into albums

PostPosted: Fri Nov 10, 2017 11:27 am
by susanaluzir
Can someone help??

Re: Images not loading into albums

PostPosted: Wed Nov 29, 2017 2:58 pm
by Ronsdorf
I have the same problem! Where can I find the php ini file?