Page 1 of 1

GSpeech - disable on pages

PostPosted: Fri Aug 18, 2017 6:44 pm
by christhree
Hi,

How do you disable GSpeach into welcome on sub pages?

It seems odd that there is no setting to enable on the home page, but to not enable on every other page, making for an annoying repetition of the same welcome alert on every page.

Please advise.

Thanks!

C3

Re: GSpeech - disable on pages

PostPosted: Sun Aug 27, 2017 9:55 pm
by Levon
Dear Customer

You should go to Plugins->System->GSpeech.
There is an option: "Greeting text to speech". Delete everything there and write "Blank".
After, on each page you want paste this code:

Code: Select all
{gspeech style=1 language=en autoplay=1 speechtimeout=0 registered=2 hidespeaker=1}Welcome to SITENAME{/gspeech}


Replace "Welcome to SITENAME" to any text you need!

Hope this helps.
Thanks