Page 1 of 1

Script conflict

PostPosted: Mon Mar 20, 2017 8:49 pm
by gibarra
Hello!

I have a contact form under SSL (https://www.gia-consultores.com/contacto) but browser are warming us "This page is attempting to load scripts from unauthenticated sources".

The console for developers display next conflicts:

Uncaught TypeError: Cannot read property 'fn' of undefined
at jquery.touchSwipe.min.js:14
at jquery.touchSwipe.min.js:14
at jquery.touchSwipe.min.js:14
jquery.colorbox-min.js:6 Uncaught TypeError: t is not a function
at jquery.colorbox-min.js:6
at jquery.colorbox-min.js:6
script.min.js:5 Uncaught TypeError: $ is not a function
at script.min.js:5
at script.min.js:21
jquery-migrate.min.js:2 JQMIGRATE: Migrate is installed, version 1.4.1
contacto:503 Mixed Content: The page at 'https://www.gia-consultores.com/contacto' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Voltaire|Ubuntu|Ubuntu'. This request has been blocked; the content must be served over HTTPS.
contacto:1Mixed Content: The page at 'https://www.gia-consultores.com/contacto' was loaded over HTTPS, but requested an insecure stylesheet 'http://fonts.googleapis.com/css?family=Voltaire|Ubuntu|Ubuntu'. This request has been blocked; the content must be served over HTTPS.


Please advice

Gonzalo